Pagina 5 di 18 PrimaPrima ... 3456715 ... UltimaUltima
Risultati da 41 a 50 di 174
  1. #41
    Senior Member L'avatar di Angelot
    Data Registrazione
    Sun Sep 2005
    LocalitÓ
    Genova
    Messaggi
    2,614

    Predefinito

    Il DDFIX che mi hai linkato non è il 1.5.11 ma il 1.3.11. Da qui puoi scaricare il più recente 1.4.5: http://gamesurf.tiscali.it/forum/showthread.php?t=97539

    Ora provo a installare il 1.4.5, che siccome avevo rifatto l'installazione di Thief 2, non lo avevo più.

  2. #42
    Senior Member L'avatar di Smallman_647
    Data Registrazione
    Tue Apr 2010
    LocalitÓ
    Manfredonia(FG)
    Messaggi
    5,592

    Predefinito

    Citazione Originariamente Scritto da Angelot Visualizza Messaggio
    Il DDFIX che mi hai linkato non è il 1.5.11 ma il 1.3.11. Da qui puoi scaricare il più recente 1.4.5: http://gamesurf.tiscali.it/forum/showthread.php?t=97539

    Ora provo a installare il 1.4.5, che siccome avevo rifatto l'installazione di Thief 2, non lo avevo più.
    No, in verità hanno sbagliato a scrivere il nome del file readme.

    Infatti quella che ho linkato è la versione 1.5.5, l'ultima.
    http://www.ttlg.com/forums/showthread.php?t=121449

    perchŔ lo hai detto tu che sei ogni sapiente

  3. #43
    Senior Member L'avatar di Angelot
    Data Registrazione
    Sun Sep 2005
    LocalitÓ
    Genova
    Messaggi
    2,614

    Predefinito

    Allora... il difetto dei caricamenti lunghi è sparito, non ho problemi di bande nere (forse per il 4:3) e nemmeno di scritte sfocate, però dopo un po' mi rimane bloccata la freccetta del mouse nei menu.

  4. #44
    Senior Member L'avatar di Smallman_647
    Data Registrazione
    Tue Apr 2010
    LocalitÓ
    Manfredonia(FG)
    Messaggi
    5,592

    Predefinito

    Citazione Originariamente Scritto da Angelot Visualizza Messaggio
    Allora... il difetto dei caricamenti lunghi è sparito, non ho problemi di bande nere (forse per il 4:3) e nemmeno di scritte sfocate, però dopo un po' mi rimane bloccata la freccetta del mouse nei menu.
    Si sistema un problema e ne esce un'altro...


    Comunque, ecco qui come si vede a me con il ddfix:

    Spoiler:



    Spoiler:


    p.s. la traduzione di left 4 dead è da rivedere...
    Ultima modifica di Smallman_647; 18-01-2011 alle 21:00

    perchŔ lo hai detto tu che sei ogni sapiente

  5. #45
    Senior Member L'avatar di Angelot
    Data Registrazione
    Sun Sep 2005
    LocalitÓ
    Genova
    Messaggi
    2,614

    Predefinito

    Per quanto riguarda le bande nere, sembra sia un adattamento tipo quello che fa SKY quando trasmette in 16:9 un film che in origine era 4:3, e non saprei dirti che fare. Per questo e per i miei problemi si può provare a chiedere sul topic apposito del TTLG Forum ( http://www.ttlg.com/forums/showthrea...78#post2043678 ). Io ho già chiesto, ma la prima soluzione suggeritami (Set "frames to render ahead" to 0 in the driver, or MenuUpdateDelay=25 in the ini.) non ha risolto. Vediamo se qualcun altro ha altri suggerimenti...




    Aggiornamento: poco fa ho provato a disinstallare la 1.5.5 e a installare la vecchia 1.4.5 e... tutto funziona perfettamente: velocità, e niente blocchi.
    Ultima modifica di Angelot; 19-01-2011 alle 08:31

  6. #46
    Senior Member L'avatar di Smallman_647
    Data Registrazione
    Tue Apr 2010
    LocalitÓ
    Manfredonia(FG)
    Messaggi
    5,592

    Predefinito

    Citazione Originariamente Scritto da Angelot Visualizza Messaggio
    Per quanto riguarda le bande nere, sembra sia un adattamento tipo quello che fa SKY quando trasmette in 16:9 un film che in origine era 4:3, e non saprei dirti che fare. Per questo e per i miei problemi si pu˛ provare a chiedere sul topic apposito del TTLG Forum ( http://www.ttlg.com/forums/showthrea...78#post2043678 ). Io ho giÓ chiesto, ma la prima soluzione suggeritami (Set "frames to render ahead" to 0 in the driver, or MenuUpdateDelay=25 in the ini.) non ha risolto. Vediamo se qualcun altro ha altri suggerimenti...




    Aggiornamento: poco fa ho provato a disinstallare la 1.5.5 e a installare la vecchia 1.4.5 e... tutto funziona perfettamente: velocitÓ, e niente blocchi.

    Almeno tu hai risolto.

    Comunque, leggendo ancora su internet, e facendo altre prove, sembra che il problema sia proprio il ddfix che da problemi con le nvidia, e proprio con il mio modello, la 9600gt. Ecco perchŔ ho sempre odiato la nvidia...

    Comunque, per esserne certo, dovr˛ provare il gioco sul fisso che monta un ATI, e poi ti dico....

    perchŔ lo hai detto tu che sei ogni sapiente

  7. #47
    Junior Member L'avatar di BadFox
    Data Registrazione
    Fri Nov 2009
    Messaggi
    20

    Predefinito

    Citazione Originariamente Scritto da Angelot Visualizza Messaggio
    Aggiornamento: poco fa ho provato a disinstallare la 1.5.5 e a installare la vecchia 1.4.5 e... tutto funziona perfettamente: velocitÓ, e niente blocchi.
    ciao, grazie per il consiglio! Ho installato la 1.4.5 e adesso fila tutto liscio!

    Ero passato a win7 ultimate 64 e thief1 si bloccava sempre dopo pochi minuti dall'avvio... ma dopo aver installato il programmino si Ŕ risolto tutto

  8. #48
    Senior Member L'avatar di Angelot
    Data Registrazione
    Sun Sep 2005
    LocalitÓ
    Genova
    Messaggi
    2,614

    Predefinito

    Bene. Un'ulteriore conferma che la 1.5.5 ha dei problemi.

  9. #49
    Senior Member L'avatar di Smallman_647
    Data Registrazione
    Tue Apr 2010
    LocalitÓ
    Manfredonia(FG)
    Messaggi
    5,592

    Predefinito

    Citazione Originariamente Scritto da BadFox Visualizza Messaggio
    ciao, grazie per il consiglio! Ho installato la 1.4.5 e adesso fila tutto liscio!

    Ero passato a win7 ultimate 64 e thief1 si bloccava sempre dopo pochi minuti dall'avvio... ma dopo aver installato il programmino si Ŕ risolto tutto
    Leggendo meglio il tuo post, ho notato che il problema che avevi aveva poco a che fare con il ddfix; ovvero bastava impostare su un core l'affinitÓ del processore.

    Installando il ddfix, l'ha fatto in automatico (anche se non Ŕ principalmente questa la funzione del ddfix).

    perchŔ lo hai detto tu che sei ogni sapiente

  10. #50
    Junior Member
    Data Registrazione
    Mon Jan 2011
    Messaggi
    1

    Predefinito

    Ciao a tutti, ho già letto tutta la discussione ma non ho trovato la soluzione al mio problema!

    Ho appena preso Thief Gold e sto provando a installarlo su Windows 7.
    All'inizio avevo il problema "This product cannot be installed on Windows NT due to a Microsoft DirectX (tm) limitation", superato con Start - Esegui - e:\setup.exe -lgntforce.

    Però non finisce neppure l'installazione perchè ora mi blocca questo messaggio "Failed to define the dialog!"
    Non l'ho trovato da nessuna parte, neppure nel forum TTLG...
    Non ho idea di come risolvere!!
    Ultima modifica di simona83; 01-02-2011 alle 00:18

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •