Pagina 5 di 6 PrimaPrima ... 3456 UltimaUltima
Risultati da 41 a 50 di 53

Discussione: Ronzio continuo del PC

  1. #41
    That's my spot L'avatar di alby619
    Data Registrazione
    Fri Jun 2006
    Messaggi
    3,576

    Predefinito

    Appurato che il problema è della scheda video, quindi, cosa faccio?
    Don't you think if I were wrong I'd know it?

  2. #42
    The Man Without Fear L'avatar di Daredevil
    Data Registrazione
    Sun Nov 2005
    LocalitÓ
    Hell's Kitchen
    Messaggi
    15,771

    Predefinito

    Ma la scheda ha una ventola che fa rumore o ne Ŕ priva ma fa rumore lo stesso?

  3. #43
    That's my spot L'avatar di alby619
    Data Registrazione
    Fri Jun 2006
    Messaggi
    3,576

    Predefinito

    Di ventole, oltre a quelle due in foto, non ne ho viste. Forse è dietro quella centrale, visto che il rumore arriva da lì. Non so però fino a che punto sia possibile.
    Don't you think if I were wrong I'd know it?

  4. #44
    The Man Without Fear L'avatar di Daredevil
    Data Registrazione
    Sun Nov 2005
    LocalitÓ
    Hell's Kitchen
    Messaggi
    15,771

    Predefinito

    Se la scheda video non ha la ventola incorporata allora il problema è ben più grave di un po' di polvere. Per confermare che sia proprio la scheda video fai come ti è stato già detto, ovvero staccala (rimuovendo le viti e tirandola via dall'ingresso pci/agp con attenzione e calma) e poi accendi il pc. Se il rumore smette vuol dire che era appunto la scheda video.

  5. #45

  6. #46
    That's my spot L'avatar di alby619
    Data Registrazione
    Fri Jun 2006
    Messaggi
    3,576

    Predefinito

    Ok, rimuovendo la scheda video ho scoperto che sotto ha una ventola (l'hanno messa anche nascosta, i bastardi) ed ovviamente questa ventola era piena di polvere. Giusto per scrupolo di coscienza ho provato a fermare questa ventola a PC avviato e ovviamente il rumore scompariva al fermarsi della ventola. L'ho ripulita quasi perfettamente: sono rimasti solo pochissimi rimasugli tra un'aletta e l'altra (roba quasi impercettibile). Nonostante questo alla riaccensione del PC il rumore continua imperterrito.
    E' appurato che la causa del rumore è la ventola della scheda video. Perchè dopo averla pulita continua a far rumore?
    Don't you think if I were wrong I'd know it?

  7. #47
    The Man Without Fear L'avatar di Daredevil
    Data Registrazione
    Sun Nov 2005
    LocalitÓ
    Hell's Kitchen
    Messaggi
    15,771

    Predefinito

    Dev'esserci qualcosa che non va nel motore che fa girare la ventola sulla scheda, ma per migliori diagnosi aspetta Smallman o Pagan

  8. #48
    Senior Member L'avatar di Pagan89
    Data Registrazione
    Wed Jun 2010
    LocalitÓ
    Ancona
    Messaggi
    3,450

    Predefinito

    Citazione Originariamente Scritto da alby619 Visualizza Messaggio
    Ok, rimuovendo la scheda video ho scoperto che sotto ha una ventola (l'hanno messa anche nascosta, i bastardi) ed ovviamente questa ventola era piena di polvere. Giusto per scrupolo di coscienza ho provato a fermare questa ventola a PC avviato e ovviamente il rumore scompariva al fermarsi della ventola. L'ho ripulita quasi perfettamente: sono rimasti solo pochissimi rimasugli tra un'aletta e l'altra (roba quasi impercettibile). Nonostante questo alla riaccensione del PC il rumore continua imperterrito.
    E' appurato che la causa del rumore è la ventola della scheda video. Perchè dopo averla pulita continua a far rumore?
    Forse la scheda video ha finito la pasta termica o il dissipatore si sta rompendo oppure semplicemente sta tirando le cuoia.
    Che modello è? Se non lo sai scarica Gpu-z.

    E quando l'hai comprata?
    Ultima modifica di Pagan89; 06-02-2013 alle 20:22

  9. #49
    Senior Member L'avatar di Smallman_647
    Data Registrazione
    Tue Apr 2010
    LocalitÓ
    Manfredonia(FG)
    Messaggi
    5,592

    Predefinito

    Credo dovresti cambiare il dissipatore della scheda video o almeno cambiargli la pasta termica.

    perchŔ lo hai detto tu che sei ogni sapiente

  10. #50
    That's my spot L'avatar di alby619
    Data Registrazione
    Fri Jun 2006
    Messaggi
    3,576

    Predefinito

    Ho una ATI Radeon HD 3600, comprata 2-3 anni fa (forse anche di più, non ricordo esattamente). La pasta termica in definitiva sarebbe quel rettangolino di colla che c'è su una parte del dissipatore? Altrimenti io non ne ho trovata affatto, nemmeno residui della sua presenza.
    Don't you think if I were wrong I'd know it?

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •