Pagina 2 di 2 PrimaPrima 12
Risultati da 11 a 20 di 20
  1. #11
    Junior Member
    Data Registrazione
    Sun May 2006
    Messaggi
    24

    Predefinito

    Non saprei...
    Come lo accerto?

  2. #12
    Senior Member L'avatar di Smallman_647
    Data Registrazione
    Tue Apr 2010
    LocalitÓ
    Manfredonia(FG)
    Messaggi
    5,592

    Predefinito

    Allora, fai cosý:

    Apri windows media player.

    Organizza-->opzioni-->DVD-->avanzate-->VP3 e metti disabled nella fila "decoder" (premendo su libavcodec)

    perchŔ lo hai detto tu che sei ogni sapiente

  3. #13
    Junior Member
    Data Registrazione
    Sun May 2006
    Messaggi
    24

    Predefinito

    Dopo Avanzate non trovo VP3...

  4. #14
    Senior Member L'avatar di Smallman_647
    Data Registrazione
    Tue Apr 2010
    LocalitÓ
    Manfredonia(FG)
    Messaggi
    5,592

    Predefinito

    Citazione Originariamente Scritto da Auder Visualizza Messaggio
    Dopo Avanzate non trovo VP3...
    Ma quando hai installato t2x hai scelto di voler installare i codec VP3?

    perchŔ lo hai detto tu che sei ogni sapiente

  5. #15
    Junior Member
    Data Registrazione
    Sun May 2006
    Messaggi
    24

    Predefinito

    A quanto pare no

  6. #16
    Senior Member L'avatar di Smallman_647
    Data Registrazione
    Tue Apr 2010
    LocalitÓ
    Manfredonia(FG)
    Messaggi
    5,592

    Predefinito

    Citazione Originariamente Scritto da Auder Visualizza Messaggio
    A quanto pare no
    Quindi ora funzionano i filmati?

    perchŔ lo hai detto tu che sei ogni sapiente

  7. #17
    Junior Member
    Data Registrazione
    Sun May 2006
    Messaggi
    24

    Predefinito

    No, non funzionano. Non ho fatto nulla.

  8. #18
    Senior Member L'avatar di Smallman_647
    Data Registrazione
    Tue Apr 2010
    LocalitÓ
    Manfredonia(FG)
    Messaggi
    5,592

    Predefinito

    Allora, ho notato che pure a me faceva lo stesso.

    Fai così:

    Apri esegui e scrivi ciò(nel caso tu abbia installato il gioco in C:\Thief2):


    regsvr32 "c:\Thief2\LGVID.AX"

    Ti dovrebbe dire succeded e qualcos'altro ed ora dovrebbe funzionare.

    (se il gioco si blocca, fai il fatto di media player che ho detto...)

    p.s. Questo problema dei filmati che saltavano era legato a thief 2. Ovvero, saltavano anche i filmati di thief 2.
    Ultima modifica di Smallman_647; 07-09-2011 alle 11:24

    perchŔ lo hai detto tu che sei ogni sapiente

  9. #19
    Junior Member
    Data Registrazione
    Sun May 2006
    Messaggi
    24

    Predefinito

    Sý Ŕ vero, saltavano anche a Thief2. Ok, ho fatto come mi hai detto, al prossimo filmato ti dir˛ :P
    Grazie!

  10. #20
    Senior Member L'avatar di Smallman_647
    Data Registrazione
    Tue Apr 2010
    LocalitÓ
    Manfredonia(FG)
    Messaggi
    5,592

    Predefinito

    Citazione Originariamente Scritto da Auder Visualizza Messaggio
    Sì è vero, saltavano anche a Thief2. Ok, ho fatto come mi hai detto, al prossimo filmato ti dirò :P
    Grazie!
    Hai installato i sottotitoli?(con vobsub ecc.?)

    p.s. Cosa intendi con prossimo filmato?

    Se ti sei perso i primi 2 filmati, vediteli ora (con i sottotitoli ovviamente)

    perchŔ lo hai detto tu che sei ogni sapiente

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •